GAPPS FOR CM7

Device Tiny MDPI Tegra HDPI
Commtiva Z71
X

Geeksphone One X


HTC Ace


X
HTC Aria
X

HTC Desire


X
HTC Dream X


HTC Espresso
X

HTC Evo 4G


X
HTC Glacier


X
HTC Hero
X

Device Tiny MDPI Tegra HDPI
HTC Incredible


X
HTC Legend
X

HTC Magic X


HTC Vision


X
HTC Wildfire
X

Motorola Droid


X
Nexus One


X
Nexus S


X
Viewsonic G Tablet

X

Google Apps contain the proprietary Google applications that come pre-installed with most android devices. Due to licensing restrictions, these apps cannot come pre-installed with CyanogenMod and must be installed separately. CyanogenMod does not require Google Apps to function properly, however, to take full advantage of the Android system, Google Apps are recommended.

These apps include Gmail, Maps, and the Android Market, just to name a few. More information can be found here: Google for Android

NOTE: For CyanogenMod 4-6, you need to flash the correct Google Apps for your type of device. Please refer to the chart to find out if the device uses medium-tiny (Tiny), medium (MDPI), high (HDPI) density, or Tegra-architecture Google Apps.

For CyanogenMod 7 and other Gingerbread ROMs, a Google Apps package was found which is DPI and architecture-independent, so all devices now use the same Universal package. In addition, any app which can be installed from the Android Market such as Gmail, Maps, and Voice Search were removed from the package to eliminate the need for a Tiny package. Instead, the Pacman application was added, which asks the user to select which Google Apps should be downloaded and installed from the Market.


DOWNLOAD PAGE

SEARCH OUR SITE

Loading